Ayr Photographic Society – Basic Post Processing

There are a lot of different software packages available to process an image – for this tutorial we are working with Adobe Photoshop CS5 on a Windows based PC. A lot of what is covered is also available in Adobe Photoshop Elements also. It also covers specific steps for Ayr PS Digitally Projected Image (DPI) competition entries.

IMPORTING

Importing an image from camera to your computer

Various options are available and it depends on your PC/camera set-up.

Windows Autoplay window – Import pictures and videos using Windows

Windows Autoplay window – Download Images using Adobe Bridge

Adobe Bridge – File > Get Photos from Camera

CAMERA RAW

Use of the built-in Camera Raw plug-in to take your RAW/JPEG/TIFF file and apply basic changes

Primarily, Camera Raw is a plug-in that takes the RAW format from your camera and converts it into a usable format that can be manipulated using the software on your PC or Mac.

There are a good number of changes you can make to your image in Camera RAW and you can save it as a completed image at that point if you want to but you have more flexibility with the likes of Photoshop, Photoshop Elements, Lightroom etc.

Camera Raw also allows you to manipulate JPEG and TIFF format files.

'Exposure' Slider

This allows you to adjust overall exposure after the fact if you think it might need it. You can take it either up or down and adjust to suit.

'Recovery' Slider

This slider helps you recover detail that might be lost in your highlights.

Ensure that the ‘Highlights Clipping Warning’ is turned on in your histogram, top RH corner.

Any clipped highlights on your image will then appear bright red, telling you that there is no detail in those areas of the image.

Slide the recovery slider to the right until the red warning areas disappear, or at least disappear to a point where you don’t think the remaining areas will be an issue.

'Blacks' Slider

This slider helps you recover detail that might be lost in your dark areas and works in a similar way to the ‘Recovery Slider’.
Ayr Photographic Society – Basic Post Processing

Ensure that the ‘Shadow Clipping Warning’ is turned on in your histogram, top LH corner.

Any clipped shadows on your image will then appear bright blue, telling you that there is no detail in those areas of image.

Slide the recovery slider to the left this time, until the blue warning areas disappear, or at least disappear to a point where you don’t think the remaining areas will be an issue.

**Straighten horizons/verticals and crop the image to your selected format**

Using the ‘Straighten Tool’ you are going to tell the software what part of the image should be horizontal or vertical.

From Main Menu Bar select the ‘Straighten Tool’ or hit ‘A’ on your keyboard to select it.

Move to the start of your line, click & hold down mouse and drag to the end of your line and release.

Once you release, the screen shows your original image with a new crop box over the top to show you what part of your original image is your new straightened image. The area outside the internal crop box will be deleted.

You can crop the image down even further at this stage but it might not be quite so easy to see what is going on and what you are getting.

To do this you just grab the boxes on the edge of the crop box and drag to suit.

Once you are happy with the crop hit ‘enter’ and it will be cropped to the size and shape.
Ayr Photographic Society – Basic Post Processing

PHOTOSHOP

Convert to sRGB Colour Profile

sRGB is the required colour profile for all Ayr PS DPI competition entries. It may be favourable to convert your image to sRGB before you process it to ensure that all changes you make from this point forward are adjusted the way you would expect them to look.

Converting colour profiles can change the way images look but for most people, either working in sRGB already or converting from Adobe RGB, this shouldn’t be an issue.

Main Menu: Edit > Convert to profile

Use settings in ‘Destination Space’ and ‘Conversion Options’ below

![Convert to Profile](image)

Straighten horizons/verticals and crop the image to your selected format

First option is to use the Main Menu: Filter > Lens Correction and select the ‘Straighten Tool’ as before. I don’t think this option was available in some of the earlier Photoshop versions.

Second option is to do the adjustment manually and to aid with getting the alignment right, drag either a horizontal or vertical ‘guide’ down to where your horizon or vertical is.

Using the ‘Move Tool’, from the ‘toolbar’, place your mouse over the ruler you want to use, click, hold and drag the mouse from the ruler to where you want to place the guide.

If your rulers are not showing then select them from, Main Menu: View > Rulers or CTRL + R on keyboard

Duplicate your background layer

A few ways to do this;

Main Menu: Layer > Duplicate Layer
Mouse: Right Click (either on image or on thumbnail in layers window) > Duplicate Layer
or
Mouse: Click hold and drag layer thumbnail down onto the ‘new layer’ button
Ayr Photographic Society – Basic Post Processing

Then what you want to do is rotate your layer to get the alignment right

Main Menu: Edit > Free Transform
or
CTRL + T on keyboard

This gives you the bounding box and allows you to rotate it by dragging it with the mouse.

Once you are happy with the alignment hit ‘enter’

You then need to crop your image to lose the inconsistencies at the edges. The best way to see these is to switch off the visibility of the original, bottom layer by clicking on the ‘eye’ beside it. This makes the blank ‘canvas’ show through.

Select the ‘Crop Tool’, from the ‘toolbar’ and crop the image so that none of the canvas is showing.

If you had a tighter crop in mind when you took the shot then crop to that composition now also.

Histogram

Histogram is a graphical representation of all of the pixels in your image and it ranges from darks on the left to mid-tones in the middle and then highlights on the right.

Use of 'Levels' adjustment layer

This is a common first step when adjusting an image and allows you to maximise the full range of tones in the image. You can lighten and darken the overall image using this but the main aim is to try to make a full range of tones available.

To add a ‘levels’ adjustment layer

Main Menu: Layers > New Adjustment Layer > Levels > OK
or
Layers Window: Create new fill or adjustments layer button > Levels

From this, the quick simple step is to drag you black slider in to the right until it starts to hit data on the histogram and drag the white slider in to the left until it does the same. This is re-mapping the data and setting new black and white points and adjusting everything inbetween.

Use of 'Curves' adjustment layer

Curves is another adjustment similar to levels that allows you to manipulate the data.

You can use the curves layer to brighten or darken an image overall or increase/decrease overall contrast.

To add a ‘curves’ adjustment layer

Main Menu: Layers > New Adjustment Layer > Curves > OK
or
Layers Window: Create new fill or adjustments layer button > Curves
Use your mouse and add a point to the central intersection point on the 4x4 curves grid.

Now you can adjust this up and down to get different brightness and darkness.

One of the most common and simplest uses of curves is to increase contrast in your image – using a simple ‘s-curve’

To add a simple ‘s-curve’ use your mouse and add a point to each of the three intersections, diagonally from bottom-left to top-right, on the 4x4 curves grid.

Create the ‘s-curve’ by dragging the top-right point up(to increase brightness in highlights and whites) and the bottom-left point down(to darken the shadows and blacks)

Adjust to suit

Resizing your image

Now assume for a moment that I had done all of my other adjustments like cloning, or dodge and burn etc I would save this at this point, without flattening any layers, in case I want to come back and play with it some more.

Now to resize it for a DPI competition(or supporting print DPI)

Two methods:

Main Menu: Image > Image Size – you are presented with an ‘Image Size’ box
(We are only concerned with the ‘Pixel Dimensions’ section and the 3 tick boxes and menu at the bottom for digital images)

Ensure that all 3 tick boxes are ‘ticked’ and that the dimensions are set to pixels.

The top 2 ‘Pixel Dimensions’ boxes are the current width and height of your image in pixels.

You can use the ‘drop-down’ menu at the bottom to select your preferred ‘sizing’ method.
Ayr Photographic Society – Basic Post Processing

If the current width is larger than the current height (landscape format), enter 1600 in the width box and check that the new value in the height box does not exceed 1200. If it exceeds 1200 then enter 1200 into the height box and click ‘OK’.

If the current height is larger than the current width (portrait format), enter 1200 in the height box and click ‘OK’.

If the current width and height values are the same (square format), enter 1200 in the width box and click ‘OK’.

A second possibly simpler method is to use the ‘Image Processor’ option if available. It automates the process somewhat. Using this method, with all of the settings shown in section 3 ‘File Type’ and section 4 ‘Preferences’ will ensure that you have saved a correctly sized image, as jpg, at highest quality, converted to sRGB and with the ICC Profile attached. All that is then required is to name it correctly – eg. for our competitions – File Name 22.jpg

*Be aware, this method will stretch an image that is smaller than the 1600 or 1200 pixel dimensions and may give undesired results. Stretching any image to a larger size will result in lower a quality image.*

Main menu: File > Scripts > Image Processor

**Sharpening**

You may wish to sharpen your image at this stage.

*It is generally recommended that you should sharpen your image for each output size you are going to use. So you resize to whatever your output size is and then sharpen. You would effectively sharpen the image you were going to print with different settings to the one that you would use as a DPI.*
Ayr Photographic Society – Basic Post Processing

There are various methods available to sharpen your image. Some of these methods may be available in a later tutorial or handout.

If you are going to use the ‘Image Processor’ resize method above to ensure you get the sizes correct and want to sharpen, then select the ‘Save as TIFF’ option with the settings below and use this TIFF file to sharpen. Once sharpened you can then simply run ‘Image Processor’ again with the ‘Save as JPEG’ settings selected.

**Saving Your Image**

The above ‘Image Processor’ option will save your image. If you choose not to use that you can use this method to save your image.

To save your image for a DPI competition

Main Menu: File > Save As
Ayr Photographic Society – Basic Post Processing

Enter your chosen title with comp ID no in the ‘File name’ box, completely overwriting everything else that is in the box. The correct format is ‘File Name 22’ – see separate sheet also.

From the ‘Format’ drop-down menu select the JPEG (*.JPG;*.JPEG;*.JPE) option

From the ‘Color:’ section, tick the ICC profile box

Click ‘Save’ and the ‘JPEG Options’ box opens

![JPEG Options]

Selecting the settings above will output a jpg file at maximum quality.

Mark Caldwell

Acknowledgements: Alastair Swan, Louise Davis
CORRECTLY NAMING YOUR IMAGE FOR DPI COMPETITION

File Name 22.jpg (correct – a space between relevant words, a space between file name and comp ID number, no leading zeros, no extra punctuation or characters)

INCORRECT EXAMPLES

File Name.22.jpg (additional full stops – not required)
File Name ID No 22.jpg
File Name 22.jpeg.jpg
File Name 022.jpg
File Name - 22.jpg
File Name - No 22.jpg
File Name ADV 22.jpg
File Name INT 22.jpg
File Name _22.jpg
File Name DPI no22.jpg
File Name. no22 DPI.jpg
File Name No 22.DPI.jpg
File Name #22.jpg.jpg
File Name 22.jpg.jpg
File Name 22 .jpg (extra spaces either side of ID number)
File Name ID22.jpg
File Name -22.jpg
File Name No22.jpg
File Name .22.jpg (full stop instead of a space between name and ID number)
File Name e22.jpg (no space between name and ID number)
File Name 2 .jpg (extra space at end of ID number)
File Name Name 22.jpg (no space between words in file name)
File Name .jpg (no ID number)